
 
 

 
 

Navisworks Manage 
Come Together, Right Now, Navisworks 

Kristina Bollin 
S6-3 

 
 Course Summary: 

It’s time to put those information-rich project files together and your multi-discipline team is also a multi-
software team.  What do you do now?  In this session, you’ll not only get an overview of Navisworks Manage, 
but you’ll also learn some best practices for using the software more efficiently.  Come find out how to put your 
project together in a single, unified model and then learn several tips on how to analyze that model in order to 
collaborate and communicate with the project team more effectively.   In addition, you’ll see new features from 
the 2010 release that have made collaboration easier than ever. 

 

   

 Instructor:  
Ms. Bollin is a Technical Specialist in Design Visualization for US CAD with 4 years of CAD experience.  Prior 
to joining US CAD, she worked as a drafter for the Engineering and Architectural Services Department at 
Michigan State University, while earning her Bachelor of Arts degree in Interior Design.  She was also a 
student teaching assistant for AutoCAD classes at MSU.  She utilizes Revit Architecture and AutoCAD 
Architecture to create drawings for design development and construction documentation.  Additionally, she 
uses 3DS Max Design and Autodesk Impression for design visualization, as well as Navisworks for BIM 
collaboration projects 
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Introduction 
Navisworks is at the heart of the BIM model and multi-disciplinary AEC projects.  It provides us with 
the ability to navigate through and analyze complex, unified projects and Building Information Models.  
With many objects from multiple disciplines contained in one project model, it’s important to organize 
the file in order to assess the model more efficiently.  This handout will provide you with a general 
overview of the interface and many tools within Navisworks Manage.  We’ll focus on the powerful 
Clash Detective and best practices for reviewing and reporting clash results.  In addition, you’ll learn 
how to combine multiple project files and create custom search sets for effective clash tests and 4D 
scheduling.   These strategies will help you evaluate your collaborative project model better, detect 
interferences earlier, and communicate design issues more clearly with the project team.  

 
 
�
�
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Overview 
I. Interface 

a. Workspace 
b. Opening and Appending Files 

II. Be Selective! 
a. Selecting Objects 
b. Selection Sets and Search Sets 

III. Clash Detective 
a. Running a Clash Test 
b. Clash Rules 
c. Clash Results 
d. Clash Reports 
e. Auditing Clash Tests 

IV. TimeLiner 
a. Overview 
b. New in 2010 

V. Presenter 
a. Overview 
b. New in 2010 

VI. Demonstrations
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Interface 

a. Workspace 

 
 
 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Configure your workspace by opening or closing toolbars according to the task and save it 
for later use.  This makes it easy to switch between layouts as necessary, depending on 
the specific task you will be performing.  To save a workspace, select View > Workspaces 
> Save Workspace.  Name the new workspace (i.e. File Aggregation, Clash Detective, etc) 
and Click Save. 
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b. Opening and Appending Files 

Navisworks supports nearly 40 file formats from all major CAD applications, including both 
Autodesk and non-Autodesk programs.  Any combination of the supported file formats can 
be opened and combined to create a single, unified project model. 
 

i. Supported Files 
For the latest and most up to date list, visit the following web page:  
���������	
	����
��
����	�����
���
����
�����
����� ������������ !�  

ii. Exporters and Readers 
File formats can either be opened using the existing readers within Navisworks 
(does not require file conversion), or by using exporter plug-ins that are available for 
certain applications.   
 
- Example: Revit plug-in 

Navisworks does not support the native Revit file format.  However, an exporter 
plug-in within Revit allows you to export your Revit model to a Navisworks .nwc 
file.  There is also the option of exporting your Revit model to other supported file 
formats, such as .dwg, .ifc, or .dwf, but exporting to the Navisworks file is the 
recommended method because it ensures file fidelity  
*Note: Prior to the 2010 release, Navisworks did not support shared coordinates.  
If you are using a previous release, follow the steps below to get your models 
positioned at the proper coordinates: 

 
How To: Re-locate Revit models to the correct project coordinates 
1. In Revit, place  a marker at the hard-coded Revit origin, or create a template with this 

marker that can be used for import (origin to origin) into all Revit models 
2. Measure the distance between Revit’s hard-coded origin and the file’s origin 
3. Once in Navisworks, select the file you wish to move, right-click and select “File Units 

and Transform…”.  Type in the new origin area using the distances you measured in the 
Revit file.  For instance, if the Revit file was 10 units away from the hard-coded origin, 
change the X value to add or subtract 10 units depending on the direction of the 
difference. 

4. Alternative method: Ensure that the Object Manipulation toolbar is open and selected.  
Activate the “Translate Item” transform tool and enter the X, Y, and Z distances in the 
corresponding fields on the toolbar in order to move the file to the correct location.  
These distances are from the measurements you took between the origins in Revit.  

5. Press Enter and the file will be moved to the correct coordinates 
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iii. New, Open, and Append files 
a. Click New on the toolbar to close existing files and create a new file 
b. Click Open on the toolbar to open a supported 

Navisworks file.  Alternatively, click on the file in windows 
explorer an drag it into the Selection Tree control bar 
pane.   

c. Once one file is open, use the append function to unite 
multiple model files together.  Click Append and select 
the additional files as required.  

d. Select Merge to merge Navisworks files from multiple 
users.  Although users may be reviewing the model in 
different ways, the merge function will load only a single 
set of the combined models and remove any duplicate 
geometry or markups. 
 

iv. Navisworks file types 
 
NWD: contains all model geometry together with review markups.  An NWD file is a 
snapshot of the current state of the model and is very small in size. 
 
NWF: contains links to the project files, as well as review markups.  No model 
geometry is saved with the NWF, resulting in an even smaller file size than an NWD. 
 
NWC: a cache file created in the same directory as the original native CAD or laser 
scan file.  The NWC is smaller than the CAD file and is intended to speed up access 
to the CAD files once they are opened or appended in Navisworks.  Data is read 
from the cache file rather than the original CAD file.  However, if the CAD file 
updates, Navisworks automatically reads that instead and updates the cache file to 
reflect any changes. 
 
Suggestion: Save your working model as an NWF that references all current 
versions of the project files.  When performing tasks, such as a clash test or 
construction simulation, us the “Save As” function to create an individual NWD file.  
This keeps your main NWF model clean and creates task-specific NWD files for 
review from the relevant project team. 
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Be Selective! 
a. Selecting Objects 

i. Selection Tree 
All files, layers, and objects used in the project model are listed in the Selection Tree.  
Access the Selection Tree by selecting its tab on the left side of the navigation 
window, or click on the Selection Tree icon (     ) in the toolbar.  Once the Selection 
Tree is open, pin it open by clicking on the pin icon (    ) to prevent the window from 
auto-hiding.  Once open, expand the file names to view the hierarchy of objects 
within the file.     
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To reorganize the Selection Tree alphanumerically, click Edit > Sort.  Click Yes. 

 
Selecting an object in the Selection Tree also highlights it in the navigation window.  
Similarly, selecting an object in the navigation window using the Select tool also 
highlights it in the Selection Tree. 
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ii. Selecting in the Navigation Window 
By using the Select tool (    ), choose objects in the scene by clicking on them in the 
navigation window.  To change the selection resolution (in other words, the level of 
item to start selecting – the whole model, the layer of the selection, the instance, the 
group), click the Tools menu > Global Options > Interface > Selection > Resolution.   

 
 Change the resolution by selecting one of the following options: 

Model: Selects the entire model 
Layer: Selects the entire layer that the selected object resides 
on 
First Object: Selects the first object in the item’s hierarchy that 
isn’t a layer 
Last Unique: Selects the most specific object that is unique 
(the object furthest down on 
the hierarchy) 
Last Object: Selects the 
composite object furthest down 
on the Selection Tree path 
Geometry: Selects the most 
specific object that is last in the 
Selection Tree path 

 
Hide objects by selecting them in 
the Selection Tree or navigation 
window and then clicking the 
Hidden icon (    ) in the toolbar.  
To isolate an object, select it in 
the Selection Tree or navigation 
window and click the Unselected 
Hidden icon (    ) in the toolbar.   
 
 
Override the material, color, or transparency of a selection 
by making a selection and then right-clicking in the 
navigation window.  Select Override Item > Select a 
property to override (Color, Transparency, Transform 
(location, scale, rotation)).  To reset objects, select Edit > 
Reset All > Colors and Transparencies. 
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View object properties by selecting an object and 
then expanding the Properties window.  The 
default location of the Properties tab is on the 
right side of the navigation window next to the 
Navigation Tools toolbar.  The type of object 
properties available will depend on the file type 
and level of detail transferred from the original 
program.  

 

b. Selection Sets and Search Sets 

One of the best things you can do to make working in Navisworks more efficient is to 
organize groups of objects into selection sets or search sets.  Doing this will prove helpful 
when it comes time to run clash tests, perform construction simulations, and create 
presentation renderings.   
 
Selection Set: A saved set of objects created from a selection.  A selection set can be 
moved, reordered, or organized as a group.   
 
Search Set: Use your building information model to create intelligent groups of objects.  A 
search set is a saved search that can be used for future reference.  It is created by 
performing a search for similar object names or properties and then saving the result as a 
group.  The difference between a search set and a selection set is that a search set 
dynamically performs the search each time the saved search is viewed.  Any objects from 
updated models that were not present during the original search will be added to the search 
set automatically.   
 
How To: Use the Find tool to create a Selection or Search Set 

1. Click the Find Items icon (    ) in the toolbar.   
2. Pin open the Find Items dialog box by selecting the pin icon in the upper-

right corner of the dialog box 
3. In the “Search in” pane, select the file, layer, or object to be searched 
4. In the right pane, select the search criteria options 

Example: search for all items containing the word “pipe” 
a. Select “Item” under the Category column 
b. Select “Name” under Property 
c. Select “Contains” under Condition 
d. Type “pipe” under value 
e. Uncheck “Match Case” for a search that isn’t case sensitive 
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f. Select the Find All button 
Essentially, you’re telling Navisworks to find all items whose name 
contains the word pipe.  A helpful practice is to say a sentence like this to 
determine how you will set up the search set 
 

5. All items from the search will highlight in the model and in the Selection 
Tree   

 
 
 
 

6. Right-click on the Selection Sets window 
(accessed by selecting the tab on the left 
side of the navigation window, or by the 
Selection Sets icon in the toolbar).  Select 
“Add Current Search” to save it as a Search 
Set.  Select “Add Current Selection” to save 
it as a Selection Set 

  
  
 
*Tip:  Search Sets can be saved and used again in other projects by exporting the 
saved search.  To do this, click File > Export and then select “Search Sets XML” or 
“Current Search XML”.  Import the search in another project by selecting File > Import 
and select “Search XML” or “Search Sets XML” 
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Clash Detective 
The Clash Detective tool is used for identifying interference clashes in a 3D project model.  The 
automated Navisworks Clash Detective gives you a quick and accurate report of interferences, while 
eliminating the risk of human error involved in manual clash detection.  With real-time navigation, 
reported conflict areas can be inspected and reviewed by the project team in an interactive 3D 
environment.  A poorly coordinated or inaccurate model can be corrected as soon as a 3D model is 
developed, while providing results sooner and with fewer consequences than by manually cross-
referencing 2D drawings.      

a. Running a Clash Test 

Open the Clash Detective in one of three ways: select it from the Tools menu, click on the 
icon (     ) in the toolbar, or click on the control bar tab on the left side of the workspace. 
The Select tab is open by default and displays two selection lists containing the objects in 
your project model.  
 
How To: Run a simple clash test 
1. In the “Left” pane of the Select tab, choose the first 
group of objects you want to test for interferences 

a. Select an entire file, or 
b. Expand the file name hierarchy to select 

single objects.  Hold the <Ctrl> key while 
clicking to select multiple objects.   

c. Select Search sets by choosing the “Sets” 
tab underneath the selection column.  This 
option is only available if there have been 
selection or search sets created in the 
model 

 
 
 

2. In the “Right” pane, choose the second group of 
objects to test against the first group 

3. In the “Run” pane, choose whether you’d like to 
check for Hard clashes (objects touching or 
intersecting each other), Clearances (objects that 
come within a certain distance of each other), or 
Duplicates (two objects are identical) 

4. Also in the “Run” pane, choose the tolerance 
(minimum hard clash or clearance distance) 

5. Click “Start” to run the clash test 
6. Click the Results tab to view the clash test results 
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How To: Run a clash detection for only a portion of the model 
1. Create a viewpoint using the section box tool to show only the area desired 
2. Select all of the objects in the section box using the "Select Box" tool (    ) 
3. In the clash results under display, check "Select Filter".  This will only show the clashes 

based on what's selected in the model 
 

b. Clash Rules 

Clash Rules are used to filter out interferences that are not pertinent to the clash test.  
Access rules by selecting the Rules tab in the Clash Detective control bar.  Select any of 
the available rules or create custom ones by clicking “Edit” or “New” and define rules that 
pertain to properties within the model.   
 
Clash Rules work by “ignoring” certain properties of the clash test selections.    

Examples: 
Items in the Same Layer: ignore clashing items 
from the same layer 
Items in the Same Composite Object: ignore 
clashing items that are part of a single object 
composed of multiple parts 
*Custom example: Items in the Same Selection 
Set:  ignore clashing items that are part of the 
same selection set 

 
How To: Edit or create a new clash rule 

1. Select a rule 
2. Click Edit 
3. Enter a new name if  you wish to create a 

new rule 
4. Select from one of the available rule 

templates in the list 
5. Select a rule description.  Click on any items 

underlined in blue to select a value for that 
property.  Not all rule descriptions will have 
editable values 

6. In the Rules Editor window, select an 
available value from the pull-down list 

7. Click OK 
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c. Clash Results 

After running a clash test, the results tab displays all clashes found, excluding any ignored 
interferences from the clash rules.  Clashes are initially listed numerically and ordered 
according to severity of clash (distance of intersection or clearance).  Information such as 
date found, status, and description of clashes are provided.  Review clashes using the 
recommended methods below: 

i. Viewing – as you go through the clash results, there are viewing 
display options that will help you view the clashes more efficiently.  In 
the “Display” Pane to the right of the results, select an option or 
combination of options for better visibility.  
a. Select Filter:  As you select objects in the scene, the results panel 

will show only the clashes involving those selected items 
b. Auto Reveal:  Items blocking the view of the current clash are 

temporarily hidden 
c. Auto Zoom: automatically zooms to the clash when it is selected 
d. Save Viewpoint: after navigating around the clash to get the 

desired viewing angle, this option saves the current view and 
displays when the clash is reselected 

e. Animate Transitions (new in 2010): An automated animation displays when 
moving from one clash to the next.  This makes it easier to orient yourself to the 
model by seeing clash positions in relation to one another. 

f. Highlight All: with this option selected, all clash results are highlighted 
g. Dim Other: Any objects not involved in the clash are dimmed, making it much 

easier to view the clash items 
h. Transparent Dimming (new in 2010): In addition to dimming any objects not 

involved in the clash, these objects are also given a transparency for even easier 
viewing of the selected clash 

i. Hide Other: Any objects not involved in the clash are hidden 
j. Simulation (new in 2010): When testing for time-based clashes, use this option to 

see the exact point at which the clash occurs.  This is also helpful for viewing the 
events that occur before and after the clash 

   
Transparent Dimming  Highlight All     Hide Other 
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k. View in Context: Click this icon to temporarily zoom out to a point of reference 
(View All, View File Extents, or Go to Home View) in the model and automatically 
zoom back to the clash.  This is intended to give 
context to the clash location for better orientation 
 

ii. Item Display 
To identify the objects involved in the current clash result, view the item hierarchy in 
the “Item 1” an “Item 2” panes below the clash results.   
*Tip: to view one clash item at a time, use the check or uncheck the “Highlight” 
boxes under the item hierarchy. 
 

iii. Grouping  
New to the 2010 version, clash grouping enables you to 
group together clashes involving the same object.  This 
saves time on reviewing clashes, as it reduces the number 
of clashes and redundant interference issues.  
 
How To: Group clash results 
1. Select a clash result 
2. In the Item hierarchy below the clash result, right click 

on an item 
3. Select multiple clashes, right-click, select Group 
4. Select “Group Clashes Involving Item” 
5. A new folder is created with all clashes involving the item.  Give the folder a 

descriptive name to identify the clash group for later use 
 
 
 

iv. Section Planes 
Also new to the 2010 version is the 
ability to use section planes and 
section boxes to view various 
sections of the project model.  This is 
recommended for viewing clash 
reports, as it hides any unnecessary 
objects in the view and provides 
even more visibility control than the 
display options in the Clash Results.  
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How To: Enable Section Planes 
1. Ensure that the Section toolbar is enabled by right-clicking anywhere in the main 

toolbar and selecting “Sectioning” 
 
 

2. Choose “Plane” or “Box” from the pull-down list.  The “Plane” option allows you to 
add up to 6 separate section planes to the model.  “Box” adds a section box (six 
coordinated section planes). 

3. Select the Enable icon (    ) to turn on or off each plane or the section box 
4. If planes are enabled, control one at a time by selecting the designated plane 

number (1, 2, 3, etc.) in the pull-down list next to the Enable/Disable icon 
5. Use the Align function (     ) to assign an alignment direction to 

the plane, or align to a surface, line, or view 
6. Control the location of the planes or box by using the slider 

and arrow keys, as well as by adjusting the step size and 
range settings 
 

v. Commenting 
Add comments to clashes to communicate details about clash 
results with the project team.  Comments added to clash results display in clash 
reports without the need to save viewpoints.  
 
How To: Add a comment to a clash result 
1. Right-click on the clash result 
2. Select Add Comment 
3. Enter your comment 
4. Select the Status of the clash in the Status field.  Click OK 
5. Select the Comments tab to view comments associated with the selected clash 

result 
6. To view all clash result comments at once, select the Find Comments icon.   

Click the Source tab, check the Clash Detection box, Click Find.  Clash result 
comments are displayed by name with their associated comments. 
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vi. Measuring 
The measuring tools have been greatly improved in the 2010 release.  They allow 
for greater accuracy when calculating dimensions and distances between objects 
and can now be converted to redlines for reviewing clash results. 
 
Use the Measure Tools control bar to select various measuring options and measure 
directly in the navigation window.  The measurements are placed within the view and 

not overlaid on top, 
meaning they stay in 
the view as you 
navigate around the 
model.  This allows 
you to analyze the 
model and objects 
pertaining to the 
measurement more 
closely while retaining 
the measurement for 
review 

 
 
 
*Tip: Use the “Measure Shortest Distance” tool to measure clearances between 
objects 
 
How To: Convert a measurement to a redline 
1. Create a measurement in the view 
2. Select the “Convert to Redline” icon (    ) in the Measure Tools control bar 
3. A saved viewpoint is created with the new measurement redline 

 
vii. Hold & Release Objects 

Test the resulting clash effect of temporarily moving or rotating an object by using 
the Hold function.   In a sense, you’re “picking up” the objects and moving with them 
through the model to test different configurations or locations that may work better 
for that object and result in less clashes. 
 
How To: Hold objects for clash testing 
1. Select objects for holding 
2. Click “Hold” on the Navigation Tools toolbar 
3. You may now use any navigation modes, such as walk or pan, to carry the 

selected objects with you through the model.  Navigate to the desired location 
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4. Click “Hold” again to release the objects 
5. Click the Results tab in the Clash Detective control bar.  Notice the status of the 

clashes have changed according to the new location of the objects.  You can 
also click Start to run the clash test again and the fixed clashes will be removed 
from the clash results 

6. To reset the object back to its original position, click Edit > Reset All > Reset 
Transforms 
 

d. Clash Reports  
To communicate the resulting clashes with the project 
team or any of the project stakeholders, write clash 
reports that are available for others to view.   

 
Select the Reports tab on the Clash Detective control bar 
to view clash report options. 
In the “Contents” pane, select what properties you would 
like to display in the clash report. *Tip: Include only 
properties that are necessary for an effective clash report, 
according to the report’s intended purpose.  This will 
make the report shorter and easier to read. 

 
In the “Report Format” drop-down list, select one of the following: 

i. XML 
Creates an .xml file containing clash details and viewpoint jpegs 
Be sure to create a separate folder that will contain all jpegs and the clash report file 
The report is read using MS Excel 

ii. HTML 
Creates an .html file for viewing with an Internet Browser and contains all clash 
details and viewpoint jpegs 
Create a separate folder that will contain all jpegs and the clash report file 
The report is read using Internet Explorer 

iii. Text 
Creates a .txt file with included clash content and a path to the location of individual 
clash jpegs 
The report is read using Notepad or MS Word 

iv. As viewpoints 
Creates a folder in the Viewpoints window named according to the clash test, 
including a folder for each clash viewpoint and attached comments containing clash 
details 
The report is viewed within Navisworks by using the Viewpoints Window 
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Another option is to publish your file to an .nwd and have any recipients of the clash report 
view the viewpoints in the free viewer, Navisworks Freedom 
 
*Tips: 

- To increase Clash Report image resolution, hold down the <Shift> key while selecting 
Global Options from the Tools menu.  This enables advanced editing options.  Under 
Registry > Current User > Clash Detection > Reports, change the output resolution to 
the desired value.  The default is 512 x 512.  
- To customize the appearance of an html clash report, edit the “clash_report_html.xsl” 
file typically located in the C:\Program Files\Autodesk\(insert Navisworks program name 
and version)\stylesheets folder 
- To add markups and comments to a clash report, use the “As viewpoints” option 
- If you don’t create a separate folder for XML, HTML, or Text clash reports, you will get 
all viewpoint jpegs (sometimes containing hundreds of clashes) in a location you may 
not want.  Be sure to create a separate folder specifically for these reports for easier file 
management.  
 

e. Auditing Clash Tests  
To see the results of corrected clashes as project models update, you can save the 
clash test settings to run it again as the project progresses. 
 
How To: Perform clash tests after clashes are corrected 
1. Run a clash test and save the file as an .nwf file in a temporary location 
2. After updating the models, rename the old project file (.nwd file) to a name indicating 

that it is the older version of the model (i.e. rename Project.nwd to Project_Old.nwd) 
3. Save the updated project file (the new .nwd) using the same name as the 

previous .nwd file (i.e. Project.nwd) 
4. Open the .nwf file saved in step 1.  It will now reference the replaced .nwd file (i.e. 

Project.nwd) with the updated models 
5. Click on the Batch Tab and select the clash test.  Click Update to re-run the clash 

test 
6. Click the Results tab.  The clash result statuses have been updated according to 

changes in the project model 
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TimeLiner 

a. Overview 

Navissorks TimeLiner is used to create simulations of construction sequences over time for 
3D project models.   By attaching items in the model to tasks with a start and end date/time, 
a coordinated simulation according to scheduled tasks can be created and played back as 
an animation.  TimeLiner also features the ability to link the tasks on the model to external 
project scheduling software.  This helps to keep the simulation synchronized with the actual 
status of the project. Actual and Planned dates may be associated with the tasks, providing 
the ability to simulate actual against planned schedules.  Use TimeLiner to experience the 
construction process before it begins. 
 
To open the TimeLiner window, select Tools > TimeLiner, or select the TimeLiner icon in 
the toolbar (    ). It is suggested to dock the window at the bottom of the Navisworks 
window.  Create tasks manually by attaching objects to tasks, or import tasks from external 
scheduling software.  
 
 

b. New in 2010 

- CSV files created from external applications, such as Microsoft®Excel® software, 
can be linked from the Navisworks TimeLiner module 

- Any schedules created in TimeLiner, or modifications to linked schedules, can 
now be exported to the common CSV format. This provides the opportunity for 
that data to be imported into other applications 

- You can now copy and paste TimeLiner dates to other tasks, or to other 
applications such as Microsoft Excel 
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Presenter 
a. Overview 

NavisWorks Presenter comes equipped with an archive of materials, lights, effects, and 
Rich Photorealistic Content (RPCs) that you can apply to the project model for a greater 
level of realism.  Apply textures to surfaces that portray object finishes.  Add artificial and 
natural lighting, as well as people, plants, and cars, to the model.  Presenter installs with 
archives of materials, lights, effects and rendering styles, which may be customized and 
added to as required. 
 
To open Presenter, Select Tools > Presenter, or select the Presenter icon (     ) from the 
toolbar 
 

A list of the archives displays on the left of the Presenter control bar, and your palette is 
displayed on the right. Simply drag materials, lights, backgrounds and effects from the 
archive into your palette.  After doing this, lights, backgrounds, and effects will 
automatically be applied to your scene.  For materials and RPCs, drag them from the 
palette and onto specific objects or areas in the scene.  
 

b. New in 2010 

- The Presenter module now supports PNG files, including transparency—also 
known as an Alpha channel 

- You can now place your model against a fixed artificial horizon so that it appears 
more realistic and does not float in midair 
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Demonstrations 
a. Introduction to Navisworks Manage 

i. Orientation to the Interface 
ii. Opening and appending files 

b. Search Sets 
i. Using the Find Items tool to create a search set 

c. Clash Detective 
i. Running a simple clash test 
ii. Using search sets to run a clash test 
iii. Custom clash rules 
iv. Clash results (grouping, viewing, commenting) 
v. Exporting a clash report 

 
 


